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Submittal Settings Setup – Close Out Coordinator
The Submittal and Pre Closeout Process (SPCP) needs to be initiated before starting submittal review. 
Please reach out to the OSU PM if the SPCP has not been initiated.

The following fields in the Submittal Settings will be set up by the OSU Close Out Coordinator at the 
completion of the SPCP.

1. Update the “Complete Review Date Due Offset” and “Offset Type” to match the contract
2. Set the “Specify Default Folder For Attachments” to “Documents \ 40 Construction \ 03 Submittals
3. Assign the Submittal Coordinator
4. Update the Auto Numbering Packages field if necessary
5. Update the Honor Auto-Close Status field if necessary
6. Keep all other settings as the default value
7. Ensure stakeholders identified in SPCP are added to the project 

The Submittal and Pre Closeout Process (SPCP) needs to be initiated before starting submittal review. 
Please reach out to the OSU PM if the SPCP has not been initiated.

The following fields in the Submittal Settings will be set up by the Close Out Coordinator at the 
completion of the SPCP.

1. Update the “Complete Review Date Due Offset” and “Offset Type” to match the contract
2. Set the “Specify Default Folder For Attachments” to “Documents \ 40 Construction \ 03 Submittals
3. Assign the Submittal Coordinator
4. Update the Auto Numbering Packages field if necessary
5. Update the Honor Auto-Close Statis field if necessary
6. Keep all other settings as their default value
7. Ensure stakeholders identified in SPCP are added to the project 

Identifying Submittals Requiring Stakeholder Involvement – PM
1. Submittals that need to be reviewed by stakeholders are identified by the PM in the excel 

submittal log spreadsheet at the start of construction via the Submittal and Pre-closeout 
Process (SPCP):
Once the excel submittal log spreadsheet is imported, submittal items requiring stakeholder 
review will have a “?” icon displayed next to the title. By hovering on the “?” icon, the full 
description ““Require OSU PM/Stakeholder Review - ….” listing stakeholder names at the end will 
show up.
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Importing Submittal Log – GC/DB/CM
1. In the Submittal Packages page, click “Create Package” and create a package with the package 

name matching the names in the excel submittal log spreadsheet.

2. In the Submittal Register page (the default page), click “Import.”

3. Select the excel spreadsheet by clicking on “Choose File.” Select the file from the pop up window, 
then click “Next.”

4. If you are using the OSU template, click “Next.” If you are using your own excel template, remap 
the columns by clicking on the drop downs list in each field.

5. Ensure the sample in the “Preview” tab looks good, and the “Rows With Exceptions” field is zero. 
Click “Import.” If the “Rows With Exceptions” field is not zero, click on the “Exceptions” tab to see 
the errors, update the excel file and click “Previous” until you can re-choose “Import File.” 

6. Click “Finish” in the next page.
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Attaching Files To Submittal Items – GC/DB/CM
Once the submittal register has been set up, upload the submittal files/documents to the submittal line 
items.

1. Go to the Submittal Register page. Click the paper clip icon.

2. In the popup window, drag and drop the submittal file into the box (make sure the tip of your 
mouse is within the area highlighted in yellow).

3. Click “Select.”

a. Do NOT click on any of the folders, the correct folder is already setup as default.

4. Click “Done.”

5. Click “Close.”

Sending Submittal Out For Review – GC/DB/CM
1. In the Submittal Register page (the default page), click on the Package #. This will take you to the 

Submittal Package Details page. If the submittal item has not been added to a package, select 
the submittal item(s) via the checkbox and click on “Add to Package.”

2. In the Submittal Package details page, select the submittal item(s) via the checkbox and click 
“Send for Review.”

3. Click “Send for Review” in the pop-up window. If there are muliple submittal coordinators in the 
project, select the appropriate Submittal Coordinator before clicking “Send for Review.” 
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Forwarding Submittal for Stakeholder Review – A/E or AOR
Once the A/E or AOR receives the submittal, forward the submittal to stakeholders. 

Submittal items requiring stakeholder review will have a “?” icon displayed next to the title. By hovering 
on the “?” icon, the full description ““Require OSU PM/Stakeholder Review - ….” listing stakeholder 
names at the end will show up.

1. In the Submittal Register (the default page) check the checkbox of the item and click “Forward 
for Review.”

2. In the Forward for Review pop up window, select the stakeholder in the “Forward To” field and 
click the arrow. In the Send Type, select “Action Required” and add a “Respond By” date. 
Click “Forward for Review”

*If the user is not in the “Forward To” list, select the OSU PM.

Forwarding Submittal for External Consultant Review – 
AE or AOR

1. In the Submittal Register (the default page) check the checkbox of the item and click “Forward 
for Review.”
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2. In the Forward for Review pop up window, type in the email address of the external consultant in 
the “and/or Enter external user (email)” field, then click the orange “add XXX@Company.com” 
pop-up. 

3. In the Send Type select “Action Required” and add a “Respond By” date. Then click “Forward for 
Review.”
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Reviewing Submittal and Adding Comments – Stakeholders
1. Access the submittal by clicking on the link in the notification email (you must log into e-

Builder first). Skip to Step 03.
Or
Log into e-Builder, click on the submittal title under the “Submittal items in your court.” Skip to 
Step 03.

Or
Log into e-Builder, select the project and click “Submittals” under the Project Menu on the left. 
In the Submittal Register (the default page) filter the item by selecting “Pending my review” 
click “Filter.”

*If no submittal shows, check to ensure “Open” is checked in “Item Status” field.

2. Access the submittal by clicking on the submittal title or the number.

3. Once in the Submittal Item Details page, select the pdf file(s) in the “Documents” tab and click 
“Download.” Review and add comments in the pdf file(s).

4. If you do not have any comments, skip this step, and go to Step 05.
If you added comments in the PDF file(s), upload the commented pdf file(s) by clicking on the 
“Comments” tab and click “Add Comment.”
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In the pop-up window, type in a general description in the “Comment” field, then drag and 
drop the file(s) to File field.

The “Select Destination Folder” field should be pre-populated; if not, select “Documents\40 
Construction\30 Submittals” then click “Finish.” 

Click “Save.” ** Be sure to click “Finish” before clicking “Save”, or the comment file will not be 
uploaded.

5. Once the review is complete, click “Review Complete” in the Submittal Item Details page in 
the pop-up window.
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Reviewing and Commenting on Submittals – A/E or AOR
1. Access the submittal by clicking on the link in the notification email (you must log into e-

Builder first). Skip to Step 03.
Or
Log into e-Builder. In the “Home” tab, click on the submittal title under the “Submittal items in 
your court.” Skip to Step 03.

Or
Log into e-Builder, select the project and click “Submittals” in the Project Menu on the left. In 
the Submittal Register (the default page) filter the item by selecting “Pending my review” click 
“Filter.”
*If no submittal shows, check to ensure “Open” is checked in “Item Status” field.

2. Access the submittal by clicking on the submittal title or the number.

3. Once in the Submittal Item Details page, select the pdf file(s) in the “Documents” tab and click 
“Download.” Review and add stamps and comments in the pdf file(s).

4. If there are stakeholder comments, download the stakeholder commented PDF file, review, 
and import stakeholder comments into the A/E commented PDF file. Skip this step and go to 
Step 06 if there are no stakeholder comments.

5. Remove the stakeholder commented PDF file to avoid duplication.
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6. Drag and drop the PDF file with the AE stamp/comment anywhere in the Documents tab.

7. Click “Select.”
a. Do NOT click on any of the folders, the correct folder is already setup as the default.

8. Click “Done.”

9. Click “Close.”

10. Return submittals following the steps in the “Return Submittal to Contractor” section below.

Updating Submittal Status – A/E or AOR
1. Access the submittal by clicking on the link in the notification email (you must log into e-

Builder first). 
Or
Log into e-Builder. In the “Home” tab, click on the submittal title under the “Submittal items in 
your court.”

Or
Log into e-Builder, select the project and click “Submittals” in the Project Menu on the left. In 
the Submittal Register (the default page), filter the item by selecting “Pending my review” and 
click “Filter.”
*If no submittal shows, check to ensure “Open” is checked in “Item Status” field.
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2. In the next page (Submittal Package Detail page), select the submittal item via the check box 
and click “Update Status” to update the statuses for all submittal items selected in bulk (or you 
can use the drop down list in each of the submittal items). 

*The Revise & Resubmit (RAR), Rejected (REJ) and On hold (ONH) statuses leave the 
submittal open and allow the DB/CM/GC team to add new files and re-submit.

Returning Submittal to Contractor – A/E or AOR
1. Access the Submittal Package Details page.

Log into e-Builder. In the “Home” tab, click on the submittal package under the “Submittal 
items in your court.” 

Or

Log into e-Builder. Select the project and click “Submittals” in the Project Menu on the left. In 
the Submittal Register (the default page) filter the item by selecting “Pending my review” and 
click “Filter.”

*If no submittal shows, check to ensure “Open” is checked in “Item Status” field.

Click on the submittal package number.

2. In the Submittal Package Detail page, click on the check box to select the submittal items 
then click on “Send to Contractor” to return the items to the construction team/close the 
submittal process.
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Resubmitting REJ or Revising RAR Submittals – GC/DB/CM
** Do NOT click on the “Create Revision” button in the Submittal Package Details page.

1. In the Submittal Register page (the default page), click on the paper clip.

2. Remove any submittal files that no longer apply. (i.e., Keep the previous submittal file for partial 
resubmittal. Remove the previous submittal file for full resubmittals.) Files removed will be greyed 
out.
Drag and drop the updated/new submittal file.

3. Click on the Package # to get to the Submittal Package Details page.

4. In the Submittal Package Details page, check the checkbox, and click “Send for Review.”
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Updating Closed Submittals – GC/DB/CM & A/E or AOR
Updating / deleting closed submittals requires both the GC/DB/CM and the Submittal Coordinator 
(A/E or AOR)

GC/DB/CM steps:
1. In the Submittal Register and make sure “All” and “Closed” are selected under the filter setting

2. Click on the submittal to open the Submittal Item Details page and then click on “Re-Open”

3. Click on the Package # to access the Submittal Package Details Page

4. In the Submittal Package details page, select the submittal item(s) via the checkbox and click 
“Send for Review”

Submittal Coordinator (A/E or AOR) step:

5. Update the status to “RAR” or “ONH” and return the item via “Send to Contractor” (see steps 
in the “Return Submittal To Contractor – A/E or AOR” section)

GC/DB/CM steps:

6. Click on the submittal to open the Submittal Item Details page and click “Edit”
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7. Attach files or update the fields as needed (e.g., warranty start and end date, building 
location, spec section number and title)

8. Resend the submittal for re-approval following the steps in the “Sending Submittal Out for 
Review – GC/DB/CM” section

Submittal Coordinator (A/E or AOR) step:

9. Update the status and return the item via “Send to Contractor” (see steps in the “Return 
Submittal To Contractor – A/E or AOR” section).

Deleting Submittals – GC/DB/CM
To delete submittal items that are duplicates or are no longer applicable

1. In the Submittal Register, click on the package #; this will take you to the Submittal Package 
Details page.

2. In the Submittal Package Details page, select the submittal item, then select “Remove Items” 
and click “OK” when prompted. This will change the submittal item to a draft.

3. Click on “Submittal Register” under the Project Menu to get to the Submittal Register page. 
Select the item then click “Delete”
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Adding or Changing Submittal Coordinator
*Multiple Submittal Coordinators can be assigned in a project. Although each submittal can only be sent 
to one Submittal Coordinator, all Submittal Coordinators can work on submittals regardless of which 
Submittal Coordinator was assigned.

1. Click on “Settings” to get to the Submittal Settings page.

2. Edit the Submittal Coordinator field by selecting the new Submittal Coordinator from the list of 
users on the left and use the arrow button to add the new Submittal Coordinator to the field on 
the right. Remove obsolete Submittal Coordinators if necessary.

3. Click “Save” at the top right corner.
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FREQUENTLY ASKED QUESTIONS 
(FAQ)
From the AE – Why can’t I update the submittal status even though 
it is held by me?
Check to see how the submittal was sent to you by opening the submittal and clicking on the “History” 
tab.

In the History table, check to see if “Action” states “Send to Sub”.

If the submittal was sent via “Send to Sub,” the GC/CM/DB needs to resend the submittal. Instructions on 
how to resend can be found in the “Sending Submittal Out For Review – GC/DB/CM” section of this 
tutorial.

From the AE – Can I work on submittals that were sent to my 
colleague? 
Yes. As long as you are one of the Submittal Coordinators, you can work on submittals (e.g., update 
submittal status, return submittals) even if they were not sent to you. To add yourself to the list of 
Submittal Coordinators, follow the instructions in the “Change or Add Submittal Coordinator” section.
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From the AE – I updated the submittal status. How come the 
submittal is still in my court?
The submittal needs to be returned to the GC/CM/DB via the “Send to Contractor” button. Follow 
instructions in the “Return Submittal To Contractor – A/E or AOR” section.

From the GC – I need to resubmit a submittal. Should I use the 
“Create Revision” button?
No, do NOT use the “Create Revision” button as it creates a separate Submittal Package. Instead, 
please follow the instructions in the “Resubmit Rejected or Revise Resubmit Submittals – GC/DB/CM” 
section or the “Update Closed Submittals – GC/DB/CM & A/E or AOR” section.
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